Search found 77 matches

by Espiegel123
Tue Dec 03, 2019 9:28 pm
Forum: General Discussion
Topic: FabFilter output sounds horrible on Mixdown
Replies: 14
Views: 2629

Re: FabFilter output sounds horrible on Mixdown

Cool. I understand wanting to eliminate issues to nail things down. It's a combo of a few. Pro MB, Pro Q3, Pro G & Pro L2. I've tried a few combinations, with or without oversampling, etc. Still weirds out on the mixdown. I was wondering what the difference would be between the in app versions and ...
by Espiegel123
Tue Nov 26, 2019 12:41 am
Forum: General Discussion
Topic: The "Auria Wishlist Thread"
Replies: 986
Views: 820101

Re: Shortcut for turning midi input on/off?

In your planning for the next Auria update, I’m hoping it would be possible to include a button which would be easily accessible on each mixer channel to turn on/off midi input. I know this can be done by drilling down into the FX screen for each track, but that makes for an extra step or two which...
by Espiegel123
Sat Nov 23, 2019 3:36 pm
Forum: General Discussion
Topic: help with PSP channel strip effects?
Replies: 1
Views: 1024

Re: help with PSP channel strip effects?

I'm new to Auria, working on my first project now. I've "tampered" with the built in effects for EQ, Compression, and Expander. But I'm not sure what I'm doing- a lot of guess work and listening. Are there any videos or tutorials beyond what's in the manual on how to effectively use these tools? I ...
by Espiegel123
Wed Nov 20, 2019 2:01 pm
Forum: General Discussion
Topic: FabFilter output sounds horrible on Mixdown
Replies: 14
Views: 2629

Re: FabFilter output sounds horrible on Mixdown

Glen Allan wrote:
Tue Nov 19, 2019 4:30 pm
To double check i just loaded a totally different AUv3 plugin from a different dev and did a mixdown without any issue. Didn't even think of trying that (duh!).

So it would appear it is specific to Fab & Auria.
I wonder if the hardware and project sample rates matter.
by Espiegel123
Tue Nov 12, 2019 6:21 pm
Forum: General Discussion
Topic: Eventide plug-ins and blue or green app selection
Replies: 2
Views: 1955

Re: Eventide plug-ins and blue or green app selection

I just got the eventide Blackhole and delay plugins. I am having an issue getting them to work. If I set them up on a track and use the setting to send them the sound to that track, it only works when I use the green version of the apps. The blue version does not work. No sound goes through the plu...
by Espiegel123
Mon Nov 04, 2019 1:02 pm
Forum: General Discussion
Topic: iCloud Drive Support
Replies: 7
Views: 3648

Re: iCloud Drive Support

Thanks Corey! I just purchased Auria Pro so I'm testing out my workflow. I can access the Auria files in the Files app but I can't see a way to access any files (outside of Auria files) while inside Auria. Is the only way to import files from iCloud to copy them into the Auria folder or am I missin...
by Espiegel123
Mon Oct 14, 2019 5:45 pm
Forum: Bug Reports
Topic: Convolution reverb problem
Replies: 4
Views: 853

Re: Convolution reverb problem

Using an iPda Air on IOS 12.1.3, covolution reverb will produce an unpleasant fizzy sound on tracks. It does not seem to start this way when it is first employed a given track. It seems to have some odd cumulative effect as I add tracks using convolution reverb. I have had to abandon convolution re...
by Espiegel123
Wed Sep 25, 2019 5:23 pm
Forum: General Discussion
Topic: MIDI Resolution PPQ
Replies: 11
Views: 7555

Re: MIDI Resolution PPQ

Why do you say that AP has to use 480 ppq for its internal note timing? Do you have evidence for this? @Espiegel123 - I didn’t say AP uses 480 ppq for internal note timing, what I said was when editing a midi note the grid is 480 ppq. You can see this easily by going to edit mode on a midi track. T...
by Espiegel123
Wed Sep 25, 2019 1:09 pm
Forum: General Discussion
Topic: MIDI Resolution PPQ
Replies: 11
Views: 7555

Re: MIDI Resolution PPQ

Why do you say that AP has to use 480 ppq for its internal note timing? Do you have evidence for this? [/quote] @Espiegel123 - I didn’t say AP uses 480 ppq for internal note timing, what I said was when editing a midi note the grid is 480 ppq. You can see this easily by going to edit mode on a midi...
by Espiegel123
Sat Sep 07, 2019 12:00 am
Forum: General Discussion
Topic: MIDI Resolution PPQ
Replies: 11
Views: 7555

Re: MIDI Resolution PPQ

That may be the native resolution, but when editing a midi note we have to work within 480 ppq. Not complaining, that’s the best ppq of any iOS daw by far! Why do you say that AP has to use 480 ppq for its internal note timing? Do you have evidence for this? It is possible for sequencers to have in...
by Espiegel123
Tue Aug 27, 2019 1:43 pm
Forum: General Discussion
Topic: files not working on import task
Replies: 2
Views: 4740

Re: files not working on import task

What OS are you using? How are you importing? Importing does work -- I transfer files all the time BUT using the Share/Open In popup doesn't work. You can drag and drop from the Files app. Audio share exposes its directories in Files. You can even have files open in slide over mode so that you can d...
by Espiegel123
Sun Aug 11, 2019 9:56 am
Forum: Bug Reports
Topic: Gets stuck on restoring purchases
Replies: 11
Views: 4874

Re: Gets stuck on restoring purchases

same thing here. Just got a new iPad Pro, and trying to restore purchases. It downloads, I hit ok, it starts decompressing and gets stuck and hangs at the very end (like 98 percentish?). I have to force quit and do the process again. No luck. Edit: I’ve several purchases but the two that are in my ...
by Espiegel123
Wed Aug 07, 2019 1:39 pm
Forum: Bug Reports
Topic: Video Import Upside Down Rotation
Replies: 3
Views: 1242

Re: Video Import Upside Down Rotation

Hi Just want to bring this to your attention When I import video from library, ( i have tried 3 videos), it imports it upside down, which really annoying ( since there is no basic rotation feature) When i then export it with synced audio, it exports it UPSIDE DOWN then i have to use third party app...
by Espiegel123
Tue Aug 06, 2019 9:01 am
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 3576

Re: “Cannot Use Accessory”....help

Yeah, I was really disappointed in the added latency with the Apple USB3 CCK. I spent several evenings trying different buffer settings in Auria and matching the the buffer settings in the Motu interfaces control software. Also tried supplying power to it with the Lightning power input, and with se...
by Espiegel123
Mon Aug 05, 2019 6:18 pm
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 3576

Re: “Cannot Use Accessory”....help

The USB3 CCK introduced about 1/2 second of audio latency back when tried to get it to work for use in a live venue setup. Auria and my MOTU 624 interface were set for 64 sample buffer. Midi in / out worked fine with no added latency. Had to revert back to the old USB CCK. Anyone else see this beha...