Search found 54 matches

by jimhenry
Mon Feb 03, 2020 5:13 pm
Forum: General Discussion
Topic: Track going from mono to stereo
Replies: 7
Views: 7693

Re: Track going from mono to stereo

Have you tried opening a new project then importing the mono file?
by jimhenry
Mon Feb 03, 2020 5:07 pm
Forum: General Discussion
Topic: Mono Track turns suddenly Stereo Track!?!
Replies: 1
Views: 8903

Re: Mono Track turns suddenly Stereo Track!?!

Hi-

Sound like maybe you might have used a stereo effect on the mono channel. If that's the case, if you clear the effect (meaning selecting "none") it should return to mono.
by jimhenry
Fri Jan 24, 2020 4:52 pm
Forum: General Discussion
Topic: Focusrite Scarlett 18i8 Headphone Outputs Not Working.
Replies: 1
Views: 5037

Re: Focusrite Scarlett 18i8 Headphone Outputs Not Working.

Hi-
A quick internet search turned this up:

The headphone outputs on the 18i20 share their source audio with whatever is assigned to Line Output 7 and 8 (for Headphone Output 1) and Line Output 9 and 10 (for Headphone Output 2).
by jimhenry
Thu Jan 02, 2020 9:31 am
Forum: General Discussion
Topic: Midi playback help
Replies: 3
Views: 6654

Re: Midi playback help

Ah. That makes sense. Thank you for the "Intro to Midi" course. Much appreciated.
by jimhenry
Wed Jan 01, 2020 5:37 pm
Forum: General Discussion
Topic: Midi playback help
Replies: 3
Views: 6654

Midi playback help

Hi- I'm new to using midi so I'm hoping this is an easy problem to fix. I recorded an organ part on a midi channel using Lyra. It recorded fine and it plays back fine as long as I start from the beginning of the midi track. If I stop playback then restart, the midi track won't play until it hits the...
by jimhenry
Wed Nov 20, 2019 1:02 pm
Forum: General Discussion
Topic: Fabfilter user presets suddenly gone
Replies: 0
Views: 18566

Fabfilter user presets suddenly gone

Hi- Suddenly all my saved settings for all my Fabfilter plugins are gone. And The sidechain function on the C-2 compressor doesn't work. Any thoughts?
by jimhenry
Thu Jul 04, 2019 12:53 pm
Forum: Bug Reports
Topic: Audio Quantize not working
Replies: 0
Views: 23618

Audio Quantize not working

Hi all- I can't seem to get Audio Quantize to work any more. I've used it in the past w/o issue. Now it doesn't do anything...no tiny circle/pie icon appears and nothing happens. If I hit the undo button it says it undoes AQ. Usually the process takes some time. Now it's instantaneous. Any ideas? Th...
by jimhenry
Sun Jan 27, 2019 2:43 pm
Forum: General Discussion
Topic: Help with importing protools session
Replies: 2
Views: 2643

Re: Help with importing protools session

Ah-ha! Ok. Thanks for the help. Much appreciated. jh
by jimhenry
Thu Jan 24, 2019 4:55 pm
Forum: General Discussion
Topic: Help with importing protools session
Replies: 2
Views: 2643

Help with importing protools session

Hi- I transfer the zip file into Auria via iTunes, it unzips when I start Auria, I create a new project, I open the menu tab, go to import AAF file, the file is there but when I click on it shows me an Audio Files folder. I click on the Audio Files folder and it's empty. If I use the menu tab and go...
by jimhenry
Thu Sep 13, 2018 5:26 pm
Forum: Bug Reports
Topic: Recorded track out of sync
Replies: 0
Views: 4882

Recorded track out of sync

Hi- This weird thing is happening. Suddenly the recorded track is out of sync. It's only happening in one project. It's fine in other projects. I thought maybe the project got corrupted so I made a copy and tried again but it's still happening. Very strange. I've looked around to see if somehow I ch...
by jimhenry
Wed Jun 27, 2018 1:36 pm
Forum: Bug Reports
Topic: Unable to create new mono track
Replies: 1
Views: 2969

Re: Unable to create new mono track

I've had a mono track switch to stereo if I opened up a stereo effect. But never while adding a new mono track. Sometimes projects get corrupted. If you move all the tracks to a new project it'll probably be fine. Also you can record the stereo track, then mix down that track by itself making sure t...
by jimhenry
Wed May 16, 2018 11:32 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 6323

Re: How to use midi keyboard with Auria

Thanks for the help you guys! Really appreciate it...
by jimhenry
Tue May 15, 2018 4:15 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 6323

Re: How to use midi keyboard with Auria

Thanks so much Corey! So, the interface and the keyboard would get plugged into the powered hub...is that correct?
by jimhenry
Tue May 15, 2018 1:33 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 6323

Re: How to use midi keyboard with Auria

Thanks for the quick reply.

I don't have a keyboard yet. I didn't want to purchase anything till I had a handle on what I was doing.

I use the focusrite scarlett 18i20
by jimhenry
Tue May 15, 2018 11:47 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 6323

How to use midi keyboard with Auria

Hi-

I am completely new using a midi keyboard so this is likely a very stupid question: how do you connect a keyboard while you're connected to your interface? A powered hub? If someone could talk me through it I'd really appreciate it. jh