Search found 15 matches

by wexdan
Mon May 06, 2019 12:03 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

Thanks for confirming! It’s good to know that I’m not going mad.

Dan
by wexdan
Fri May 03, 2019 7:35 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

I’m glad I’m not alone!

But it’s not quite as if the aux is set to pre fader - as soon as the aux send is touched when the fader is down, track three drops to zero, even though I actually moved the send level upwards.
by wexdan
Fri May 03, 2019 1:49 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

Thanks. Sorry - I’m new to all this!

Here’s the link:

https://youtu.be/Jn3ZuoZ8GWw

Dan
by wexdan
Thu May 02, 2019 9:25 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

//EDIT - Can't seem to upload it - I just get an http error. I'll try again later. (Right! I've made a little movie that shows the issue. You can see that track 3 is still receiving signal even after the sub fader is lowered. As soon as I move the aux send pot, the level drops to 0. I hope that help...
by wexdan
Thu May 02, 2019 8:56 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

Oh! Okay - well I'll look into that.

You learn something new every day...
by wexdan
Thu May 02, 2019 4:11 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

Hi, Thanks for getting back to me. Unfortunately it is still an issue when sending multiple tracks to a sub. It does now seem to work when a single track is sent, but try adding two tracks sending to the sub, and the issue returns... Could you let me know if this can be replicated? I don't have smar...
by wexdan
Wed May 01, 2019 11:08 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

This is still broken for me in 2.23.

Any update on a fix?

Thanks,

Dan
by wexdan
Fri Nov 16, 2018 2:52 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

Hi Rim,

That’s great to hear! Thanks for letting me know.

Dan
by wexdan
Thu Nov 15, 2018 7:59 am
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Re: Aux send on sub group pre/post broken

This still seems to be broken in 2.20.

Is it just me, or has anyone else experienced it? I’d love to find out I’m doing something odd so I can fix it...
by wexdan
Mon Nov 12, 2018 10:49 pm
Forum: Bug Reports
Topic: Aux send on sub group pre/post broken
Replies: 15
Views: 3929

Aux send on sub group pre/post broken

Hi, If I use an aux send on a subgroup, the post-fader option does not appear to work correctly. To reproduce: Make sure aux sends are set to post-fader in settings. Create track 1 with audio. Set output to Sub 1 Create track 2, set input to Aux 1. Add classic verb. On Sub 1, set fader to 0, raise a...
by wexdan
Fri Oct 06, 2017 12:42 am
Forum: General Discussion
Topic: Can't access DropBox
Replies: 20
Views: 2876

Re: Can't access DropBox

That’s good to know, thanks.
by wexdan
Thu Oct 05, 2017 3:49 pm
Forum: General Discussion
Topic: Can't access DropBox
Replies: 20
Views: 2876

Re: Can't access DropBox

Great! I had uninstalled dropbox - but also reinstalled it.

Having got rid of it, all is happy again.

Many thanks for your swift responses in solving this for me - the support is much appreciated.
by wexdan
Thu Oct 05, 2017 11:13 am
Forum: General Discussion
Topic: Can't access DropBox
Replies: 20
Views: 2876

Re: Can't access DropBox

Yes, I have tried that, too, I’m afraid.
by wexdan
Thu Oct 05, 2017 9:46 am
Forum: General Discussion
Topic: Can't access DropBox
Replies: 20
Views: 2876

Re: Can't access DropBox

Just to confirm, I have removed Auria from my iPad and reinstalled 2.13, and I still cannot access Dropbox...
by wexdan
Wed Oct 04, 2017 5:26 pm
Forum: General Discussion
Topic: Can't access DropBox
Replies: 20
Views: 2876

Re: Can't access DropBox

Unfortunately, I can’t access dropbox either. I have upgraded from LE to Pro 2.12 , using iOS 11.0.2. When accessing dropbox, I am asked to grant access. Once I have confirmed, I am sent back to Auria, which, although the dropbox section of the browser is highlighted, just shows the files on the ipa...