Search found 9 matches

by IzzyElectric
Thu Aug 15, 2019 7:58 am
Forum: General Discussion
Topic: Markers
Replies: 16
Views: 18714

Re: Markers

So how do you fill the midi track with the empty bars....
Brilliant idea by the way
by IzzyElectric
Mon Aug 05, 2019 11:43 pm
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 2462

Re: “Cannot Use Accessory”....help

I just picked up a powered hub that when used with the cck I have didn’t come up with the error in the store.

I’ll let you know how I go for latency over the next few days...
by IzzyElectric
Mon Aug 05, 2019 3:01 pm
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 2462

Re: “Cannot Use Accessory”....help

Oh that is a great concern on forking out more money.... any one else have the latency issues?
by IzzyElectric
Mon Aug 05, 2019 7:38 am
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 2462

Re: “Cannot Use Accessory”....help

Thanks for that Corey, wil have to get one... more $ ....
by IzzyElectric
Mon Aug 05, 2019 4:11 am
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 2462

Re: “Cannot Use Accessory”....help

By the way my iPad Pro has the lightning connector, not USB c
by IzzyElectric
Mon Aug 05, 2019 3:52 am
Forum: Audio Interfaces
Topic: “Cannot Use Accessory”....help
Replies: 10
Views: 2462

“Cannot Use Accessory”....help

Hi, just plugged my Behringer UMC404HD interface in to iPad Pro, with the “lighting to USB camera adapter”, powered on the interface with power pack and received the message “Cannot Use accessory. UMC404HD 192k- this accessory requires too much power” I’m a bit of a newbie... why is it saying this w...
by IzzyElectric
Sat Aug 03, 2019 6:10 pm
Forum: Audio Interfaces
Topic: Presonus Faderport v2 and UMC404HD
Replies: 0
Views: 1872

Presonus Faderport v2 and UMC404HD

Hi all, I’ve just purchased a UMC404HD after reading from you guys that they work seemlessly with auria. Just wondering if there is any advice, experience with how well a presonus faderport will work in conjunction? Any comments! Advice or other recommendations for other budget controllers? I have r...
by IzzyElectric
Sat Mar 04, 2017 3:57 pm
Forum: General Discussion
Topic: Playback issue... 1/2 speed?
Replies: 1
Views: 885

Re: Playback issue... 1/2 speed?

Problem fixed...other projects were doing it too. Restarted iPad, all is well now
by IzzyElectric
Sat Mar 04, 2017 3:48 pm
Forum: General Discussion
Topic: Playback issue... 1/2 speed?
Replies: 1
Views: 885

Playback issue... 1/2 speed?

Hi, I'm on the auria learning curve and have recorded my 3rd track. All wav files, 2 drum loops and a guitar part. Tempo is 100 bpm and it was playing back perfectly...until last night when something happened...not sure if my finger swiped across the screen... Anyway now it is playing as if in slow ...