Search found 239 matches

by Shay
Thu Feb 07, 2013 3:21 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 466
Views: 510964

Re: ASK THE RECORDING EXPERTS

Hi all

I have a newbie question.

What is the best way to prevent a string sound from dominating the song?
I want the bass, drum and lead sounds to stay in front and the string far in the background.
It somehow blends with them and they become less distinct and clear.

Thank,
Shay
by Shay
Wed Feb 06, 2013 3:21 am
Forum: Bug Reports
Topic: Auria Project loading
Replies: 11
Views: 8234

Re: Auria Project loading

Hi Rim, I also noticed that I cannot delete a snapshot. I have 16 snapshots of a project and I wanted to remove some old snapshots as I don't need them anymore. I selected the "Load Snapshot" menu and then pressed the "Edit" button in the snapshots window. When I pressed the "Delete" button on a sna...
by Shay
Mon Feb 04, 2013 11:07 am
Forum: Bug Reports
Topic: Auria Project loading
Replies: 11
Views: 8234

Re: Auria Project loading

Hi Rim, A project just stopped loading after closing Auria. I managed to fix it by replacing (on my PC) the project file with the last snapshot and uploading it back via ITUNES. Can you please add to the existing options ("Reload project", "Skip project load") an option to load from a snapshot when ...
by Shay
Wed Jan 30, 2013 10:49 am
Forum: General Discussion
Topic: Problems with waves editor
Replies: 6
Views: 2060

Problems with waves editor

Hi, While working on a project sometimes part of the editor disappears. Part of these times I scroll in blank editor and all waves suddenly return. In some other cases the editor prevent me from scrolling to the right even if I'm in the middle of a track. Playing with the zoom restores everything an...
by Shay
Mon Jan 28, 2013 3:31 pm
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

I have IOS6.

Background audio is enabled so I'll hear auria playing while using the synth apps.

Thanks,
Shay
by Shay
Mon Jan 28, 2013 4:33 am
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

Hi Rim, I attached a screenshot of Audiobus error. This is what I did: Audiobus wasn't running. I opened Auria from its icon and the last project loaded without a problem. i played it several times. I opened NLog, played with the keyboard and then switched back to Auria via the taskbar. The error ap...
by Shay
Sat Jan 26, 2013 3:46 pm
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

I restarted the iPad and when i opened auria from audiobus i saw the welcome screen again. I do remember deleting the demo song once to free storage. Now the song exists but the welcome screen still appears. After I closed both and opened auria from its icon there was no audiobus error but auria cra...
by Shay
Sat Jan 26, 2013 2:15 pm
Forum: General Discussion
Topic: 1.06 great release
Replies: 13
Views: 4323

Re: 1.06 great release

When duplicating with "snap to bar" the copies always go to the bar after the next bar.

It will also be nice to have a popup asking how many duplicates, like in audio-paste.

Thanks,
Shay
by Shay
Sat Jan 26, 2013 8:24 am
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

I went twice till it showed the finish message. It didn't help. Now there is a new problem. After opening auria after restart of OS and no audiobus running it shows audiobus error and play doesn't work. Only restart off app resolve it. It happens sporadically. I have no idea how to recreate. Thanks ...
by Shay
Fri Jan 25, 2013 9:48 am
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

Thank you for the quick response.

Shay
by Shay
Fri Jan 25, 2013 2:58 am
Forum: General Discussion
Topic: Auria LE reinstalls when opening with Audiobus on iPad 3
Replies: 18
Views: 5696

Re: Auria LE reinstalls when opening with Audiobus on iPad 3

I have this problem too.

Each time I open Auria LE from Audiobus it shows the welcome screen and a gauge counting something.
It goes through all the tutorial again.

Does it download the demo song again and again?
by Shay
Sat Jan 19, 2013 7:39 am
Forum: Bug Reports
Topic: Bug regarding the automation
Replies: 53
Views: 28806

Re: Bug regarding the automation

I became addicted to Auria :D .
My songs finally sound WOW after doing the proper mix and giving each instrument its place of honor.
None possible without Auria.

Thanks a lot.
Shay
by Shay
Fri Jan 18, 2013 2:37 pm
Forum: Bug Reports
Topic: Bug regarding the automation
Replies: 53
Views: 28806

Re: Bug regarding the automation

One thing I forgot, a possible automation-lock will be great.
An X or Y lock will be even better.
That way after setting a specific time you can change just the value or after finding the right value you can move the position inside the time-bar.

10x
by Shay
Fri Jan 18, 2013 1:51 pm
Forum: Bug Reports
Topic: Bug regarding the automation
Replies: 53
Views: 28806

Re: Bug regarding the automation

Hi Rim, Thank you for this great app. Just bought it and cannot stop working with it :D I found that accurate positioning of a control point is sometimes can be a bit tough. For example, if I want to position a volume control point at 0db I struggle between close values above and below until I get t...