Search found 34 matches

by Elektromechanik
Thu Apr 05, 2018 8:16 pm
Forum: General Discussion
Topic: GATE TRIGGER SIDE CHAIN
Replies: 4
Views: 1916

Re: GATE TRIGGER SIDE CHAIN

Cool beans...

Pro-G I shall acquire!

Thanks!
by Elektromechanik
Thu Apr 05, 2018 11:34 am
Forum: General Discussion
Topic: GATE TRIGGER SIDE CHAIN
Replies: 4
Views: 1916

GATE TRIGGER SIDE CHAIN

Any way to trigger the PSP gate using a hi hat or other source?
by Elektromechanik
Thu Apr 05, 2018 10:11 am
Forum: General Discussion
Topic: DELETING UNUSED AUDIO
Replies: 2
Views: 1379

Re: DELETING UNUSED AUDIO

Excellent! Thanks.
by Elektromechanik
Thu Apr 05, 2018 10:08 am
Forum: General Discussion
Topic: TRACK VU’S SHIFTING
Replies: 3
Views: 1383

Re: TRACK VU’S SHIFTING

They don’t shift when multiple tracks are added.

Working fine now.
by Elektromechanik
Thu Apr 05, 2018 6:55 am
Forum: General Discussion
Topic: DELETING UNUSED AUDIO
Replies: 2
Views: 1379

DELETING UNUSED AUDIO

Is there a way select the unused audio files in a project to trim the size of the project file down to maximize storage?
Is there a ‘sound bite/soundfile” window?
by Elektromechanik
Wed Apr 04, 2018 6:28 pm
Forum: General Discussion
Topic: TRACK VU’S SHIFTING
Replies: 3
Views: 1383

Re: TRACK VU’S SHIFTING

Had a hunch so I added multiple tracks first 4 mono and then 2 stereo. VU’s Level now remains in it’s proper track location.
Green VU levels shift every time you add only one track.

This seems to be a bug.
by Elektromechanik
Wed Apr 04, 2018 6:14 pm
Forum: General Discussion
Topic: TRACK VU’S SHIFTING
Replies: 3
Views: 1383

TRACK VU’S SHIFTING

When I add a new track or shift the track order, the VU’s move to the left and restarting app doesn’t fix this problem?

Now if it flip into portrait mode, the VU levels appear in their proper channels. Flip back to landscape and they’ve shifted to the left again.

Any remedies?m
by Elektromechanik
Sat Mar 31, 2018 7:39 pm
Forum: General Discussion
Topic: FABFILTER TWIN
Replies: 2
Views: 1535

FABFILTER TWIN

It shows up in MIDI tracks but is unavailable for selection in an audio track.
by Elektromechanik
Sat Mar 31, 2018 6:48 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

IMPC Pro 2 must have been sending out some weirdness on all channels.

All is well for now.
by Elektromechanik
Sat Mar 31, 2018 6:27 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

It was also recording midi from the iMPC Pro 2 so I went into it’s midi setting and turned midi output to off and now this “trick” seems to be working as it should.
by Elektromechanik
Sat Mar 31, 2018 6:21 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

Makes no sense. I erase the recorded audio and either 5 notes play or nothing.

:/

IPad Pro 12.9 512/8
by Elektromechanik
Sat Mar 31, 2018 6:18 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

Makes no sense. I erase the recorded audio and either 5 notes play or nothing.

:/

IPad Pro 12.9 512/8
by Elektromechanik
Sat Mar 31, 2018 6:06 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

Only plays a few notes. Shouldn’t be this hard to do a simple task.
by Elektromechanik
Sat Mar 31, 2018 5:36 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

Tried and technique records the midi data but no playback even though notes are there.
by Elektromechanik
Sat Mar 31, 2018 1:00 pm
Forum: General Discussion
Topic: ROUTING MIDI AUDIO
Replies: 9
Views: 2535

Re: ROUTING MIDI AUDIO

Thanks. Gonna try that now.