Some update issues

For general questions or discussion of Auria.

Moderators: Corey W, Rim

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Some update issues

Post by ajmack302 » Sat Dec 08, 2012 7:16 am

Hey Rim and all,

Since updating I've found that every saved project has been affected strangely, every track with Drumagog inserted is now randomly off time (worked around by unfreezing, removing Drumagog then reapplying and re-freezing). There is also some strange behaviour with other frozen tracks but I haven't really looked into those yet....
The other main problem I've encountered is that any automation I've used is now gone, upon trying to redo these automation points I've found that I can only apply them to unfrozen tracks, when I freeze said track the automation ceases to work.

Any ideas?

Thanks

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 7:28 am

That's very strange, we haven't had any of these issues when testing. Could you help with more details?

- In the issue you describe with Drumagog, do you see a small offset (80ms)? When you say it's random, what do you mean exactly?
- Does the Drumagog issue only occur with frozen tracks?
- Please describe your "other issues with frozen tracks". I'd love to know about these as well.
- I've extensively tested automation, and I don't see any issues. Can you describe this in more detail? Only on previously frozen tracks?

Automation is only available on unfrozen tracks (you can't apply new automation on a frozen track because the automation is already frozen when you did the original freeze. Adding new automation on top of the frozen track would cause automation on top of automation, so that's not allowed).

Thanks,
Rim

atomgram
Member
Posts: 15
Joined: Wed Nov 07, 2012 9:14 pm

Re: Some update issues

Post by atomgram » Sat Dec 08, 2012 7:30 am

Similar issues. Automation on frozen tracks in particular. Can't even access automation menu while track is frozen.

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 7:34 am

Yes, this is by design. The automation menu is disabled when a track is frozen. Keep in mind, a frozen track is basically a mixdown of that track. So any automation you did on that track is frozen in place and cannot be edited until that track is unfrozen.

I will look to see if there's an issue with the automation being recalled after you unfreeze. It's possible that's where the problem is.

Thanks,
Rim

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 7:37 am

Question: what kind of automation are you talking about, plugin automation, or regular fader/pan/etc. automation?

Thanks,
Rim

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: Some update issues

Post by ajmack302 » Sat Dec 08, 2012 7:47 am

In this case it's simply fader automation. I also cleared all previous automation using the menu. Created a fader automation on an unfrozen gtr track, played back fine, froze track and automation failed to work.
I'll get back to you on the other 'issues' I'm having, it's a little difficult to explain clearly at the moment!!

Thanks for getting back so quickly

Aaron

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 9:38 am

OK, thanks for the help with this. The freeze function was rewritten in 1.04 to support the freeing of memory and CPU, and this bug has crept in. I have fixed it, and it will be available in the next update.

Rim

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: Some update issues

Post by ajmack302 » Sat Dec 08, 2012 12:39 pm

Hey Rim,

Will this fix revert the projects to their previous state? Because upon revisiting projects that I thought I'd repaired they've reverted back to the state where the drum tracks are out of time. (This is after unfreezing, removing Drumagog, redoing Drumagog and then refreezing)
In hindsight I maybe should've held off on updating because I had these tracks almost as I wanted them, but I'm a sucker for new plug ins!!

Thanks

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 2:00 pm

I have only fixed the frozen tracks issue with the automation. Can you please describe in more detail what happens with Drumagog? Is it only with frozen tracks? Is it always 80ms? What did you mean by random?

Thanks,
Rim

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: Some update issues

Post by ajmack302 » Sat Dec 08, 2012 2:37 pm

Hey Rim,

'Random' may be a bit misleading to be fair. The kick and snare (with Drumagog inserted) are noticeably out of time (possibly 80ms, possibly less) until I unfreeze the track and disengage Drumagog, then the timing of the drums are fine. Reapply the Drumagog insert, sounds great, freeze tracks, all good. Move on to do the same to other affected projects, follow the same procedure, all fine initially, then go back to previous project and the drums are out of sync again!
I posted a while back about confusing behaviour with Drumagog, is it possible that I have a corrupted version?
I'm grasping at straws a bit here!!

Edit - I pretty much always freeze the tracks with Drumagog as it is quite CPU intensive.

Thanks in advance.

Aaron

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sat Dec 08, 2012 5:19 pm

Thanks, I think I have a handle on what's happening. You're most likely hearing Drumagog's own latency, which is 80ms. It's normally compensated automatically by Auria, but possibly that's not happening on your frozen tracks. I'll look into this.

Rim

User avatar
mtingle
Expert
Posts: 1036
Joined: Sun Aug 05, 2012 3:47 am
Location: Cornwall, UK

Re: Some update issues

Post by mtingle » Sat Dec 08, 2012 5:46 pm

I've also had problems with drumagog tracks being out of sync after the track is frozen. No details but I just thought you might like to know others have come across the same issue.

ajmack302
Expert
Posts: 160
Joined: Wed Aug 01, 2012 7:07 am

Re: Some update issues

Post by ajmack302 » Sun Dec 09, 2012 3:32 am

Thanks Rim, a solution to this would be most appreciated. At the moment I'm considering going through each of my projects and resetting the mixer, removing all plugins and remixing from scratch. Obviously this is a last resort kind of plan so if you could provide a magic fix, that'd be cool!!

mtingle - Thanks for posting, reassuring to know I'm not the only one having some Drumagog quibbles!

Cheers guys

anton06
Expert
Posts: 89
Joined: Mon Aug 06, 2012 3:17 pm

Re: Some update issues

Post by anton06 » Sun Dec 09, 2012 6:49 am

Dear Rim, hi
I made the update on Auria which contain the old time, jam...pack
The reverb convolution items disappeared...I still can open the plug but
It appears empty...no anymore choice inside the reverb convolution...blank.
Then when I freeze track, some of them have distortion in the sound.
For example the rhythm kick saturates, as well as voice chorus...
But it is the case since the beginning, I already told you about that.
It is quite annoying because when you work hard on equalization
To get a clean sound and if you get a distorted sound once you freeze up
Tracks then no way to freeze up...it shouldn't affect the sound, only the CPU
capacity...so to get more CPU you have to compromise on sound quality???
There is still work on AURIA to make it better. But still I love it.
Please, Rim, am waiting for your reply about REVERB CONVOLUTION
ISSUE and the FREEZING which makes sound quality much lower.
Thanks and waiting your feed back.
:D

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Some update issues

Post by Rim » Sun Dec 09, 2012 8:23 am

Anton,

Can you please help me by sending a project which has this freezing problem? The problem with the distortion. I would like to hear it to see where the problem is.

For the convolution reverb, did you purchase any IR packs recently? Did it occur after you purchased the packs?

Thanks,
Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests