AP 2.13 or iPadpro10.5 don't open project-zips via "open in"

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
New Member
Posts: 3
Joined: Mon Oct 30, 2017 3:00 pm

AP 2.13 or iPadpro10.5 don't open project-zips via "open in"

Post by wired-soul » Mon Oct 30, 2017 4:37 pm

I just wanted to copy my projects from my iPad Air2 AuriaPro 2.11 to my iPad Pro 10.5 AP 2.13, both ios10.3.2, with "Save Project to Other App" and AirDrop. But Auria Pro 2.13 does not unzip the projects I have loaded via "open in".
Tried it also with "open in" in audioshare, project-zip was loaded there fine, and from audioshare to "open in" Auria Pro, same, no projects that I can open...
I tried iFunbox and noticed that AP 2.13 saved all the zip-files to the "inbox" folder...?
Loading projects-zip via iTunes filesharing no problem, loading via "open in" with AP 2.11 and iPad Air2 no problem.
Is the problem Auria Pro 2.13 or the iPad 10.5 ...?

Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: AP 2.13 or iPadpro10.5 don't open project-zips via "open in"

Post by Rim » Mon Oct 30, 2017 4:50 pm

Interesting, that's something I've honestly never tried... The Inbox folder is not something created by Auria, but it's an iOS folder that's automatically created when you do an Open In. The issue is that Auria can't unzlp a folder that's in the Inbox folder, because iOS prevents apps from writing in that folder. Also, Auria only scans for zip file in the main folder, not subfolders (it would take too much resources to scan every subfolder each time). If you're on iOS11, you should be able to accomplish what you need using the built in Files app. It gives you full access to the Auria folder (like iFunBox, but on your iPad itself). Might be worth updating the destination iPad to iOS 11.


Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests