The Working / Not working audio interfaces thread

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Trancespotter
Member
Posts: 19
Joined: Thu May 03, 2018 7:45 pm
Location: Houston

Re: The Working / Not working audio interfaces thread

Post by Trancespotter » Thu May 10, 2018 1:10 pm

I’m trying to connect my iPad Pro 12.9 inch 2017 to the Focusrite Scarlett 2i2. Here are my connections:

1. iPad to CCK via lightning port.
2. USB cable from CCK to Belkin 7-port USB power hub.
3. Scarlett 2i2 to Belkin 7-port USB power hub via USB cable.
4. Belkin 7-port USB power hub plugged into surge protector that’s connected to a working outlet.
5. Scarlett has two speaker monitors connected to the back of it that work completely fine when I have the Scarlett connected to the iMac.

When I go into Auria Pro to play a project it simply doesn’t work. Auria still plays off my iPad speakers. I also tried playing music using the default Apple Music app and that doesn’t work either.

The lights on the Scarlett flash when I plug it into the power hub but the green light doesn’t st6ay on like when I plug it into my iMac to use with Logic Pro. However, if I push the 48V button it will remain red so that means that it is getting power.

I’ve read every post about connecting the iPad to the Scarlett 2i2, but I’m not sure if it works with the 2017 iPad Pro 12.9 inch.

I’ve run out of ideas! Does anyone have any suggestions? I’m thinking about just buying an MFi audio interface off the Wavemachines Labs list if I can’t get the Scarlett 2i2 to work.

Thanks!

Corey W
Expert
Posts: 473
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Fri May 11, 2018 8:12 am

One thing you can try is to get the newer Apple USB3 CCK (https://www.apple.com/shop/product/MK0W ... ra-adapter)
You should then be able to get rid of the USB Powered hub and instead plug the extra lightning cable into the CCK and USB wall outlet.

Trancespotter
Member
Posts: 19
Joined: Thu May 03, 2018 7:45 pm
Location: Houston

Re: The Working / Not working audio interfaces thread

Post by Trancespotter » Sat May 12, 2018 2:58 pm

Corey W wrote:
Fri May 11, 2018 8:12 am
One thing you can try is to get the newer Apple USB3 CCK (https://www.apple.com/shop/product/MK0W ... ra-adapter)
You should then be able to get rid of the USB Powered hub and instead plug the extra lightning cable into the CCK and USB wall outlet.
Yay that worked! I got the “Lightning to USB 3 Camera Adapter” that has one Lightning male end that connects directly into the iPad, one female USB port that the Scarlett 2i2 plugs directly into, and one Lightning female port that should be connected to a USB wall charger via a Lightning to USB cable.

Thanks!

Renfield
Expert
Posts: 72
Joined: Sat Dec 20, 2014 10:27 am

Re: The Working / Not working audio interfaces thread

Post by Renfield » Mon Oct 01, 2018 12:29 pm

Just to make sure, it’s 2i2 Gen 2 you’re discussing? I can’t get it to work with my iPad Air 2 and bought an expensive power hub, and it turned out that it couldn’t support the interface.

leem
Expert
Posts: 42
Joined: Sat Jan 31, 2015 9:45 am

Re: The Working / Not working audio interfaces thread

Post by leem » Wed Apr 03, 2019 12:34 pm

I have a Presonus StudioLive 32R Series III. It has been working fine, but I just updated the firmware (to 2.0.15934) and now when I connect my ipad, it crashes Auria.

I opened a ticket with Presonus support to see if I can rollback the firmware. but in the meantime, is there anything I can do with Auria, get a stack dump, etc? When I disconnect the USB cable and reopen the project, I don't get a prompt for a crash report.

Also, I should note that Cubasis and Garageband see the 32R audio inputs/outputs fine, it is just Auria that crashes

Update, I was able to rollback the firmware on the presonus, and Auria doesn’t crash, but now the other Presonus apps complain/nag about the version differences with popups
Last edited by leem on Sun Apr 14, 2019 8:02 am, edited 1 time in total.

Corey W
Expert
Posts: 473
Joined: Tue Sep 23, 2014 10:58 am

Re: The Working / Not working audio interfaces thread

Post by Corey W » Wed Apr 03, 2019 2:19 pm

Best bet is to wait to hear back from PreSonus and once you get someone on the line loop us in on the email at support@drumagog.com so I can follow up their support. We don't have one of the units on our end so I will need to connect someone from their engineering team with our developer or get one of the units in-house in order to test/de-bug.

mesniu
Expert
Posts: 30
Joined: Mon May 11, 2015 12:30 pm

Re: The Working / Not working audio interfaces thread

Post by mesniu » Wed Jun 05, 2019 1:25 pm

I'm trying to set up a "satellite" recording rig, more portable to handle traveling overdubs. What I'm wanting to know is whether anyone out there is still using a 4th gen iPad with an Alesis IO Dock? On the "interfaces" page it says the IO Dock II is supported but doesn't mention the "IO Dock I." Are these two things still working together? Should I hunt down a Behringer iS202 instead?

My current setup is an iPad Air 2 fed by Behringer's FCA1616 and ADA8200.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest