Transport keeps running after song finishes

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
cloudswimmer
Member
Posts: 5
Joined: Wed Apr 04, 2018 11:00 pm

Transport keeps running after song finishes

Post by cloudswimmer » Thu Apr 05, 2018 7:52 pm

Hi there,

I've had Auria/Pro for several years now but have just started to really use it. On my other computer DAWs (Reaper/Sonnar), and my other iPad DAW (Cubasis) when the song has reached the last bar i.e. the end of the song, the transport stops. In Auria Pro (upgrade version) after the last bar .. the transport just keeps going on and on, and the only way to stop it is to punch the stop button, is there a way to set Auria so it stops automatically at the end of the song? I searched around settings but didn't see anything .. only auto return which take the transport back to the beginning after I manually stop the transport. Thanks

cloudswimmer
Member
Posts: 5
Joined: Wed Apr 04, 2018 11:00 pm

Re: Transport keeps running after song finishes

Post by cloudswimmer » Sat Apr 07, 2018 4:55 pm

Bump ..... anyone?

Pigdragon
Expert
Posts: 27
Joined: Wed Jul 16, 2014 9:42 am

Re: Transport keeps running after song finishes

Post by Pigdragon » Sun Apr 08, 2018 8:31 am

It just does that, it keeps running until you tell it to stop.
I can see how that would be frustrating for someone who’s gotten used to automatic stop on another system.

Pigdragon
Expert
Posts: 27
Joined: Wed Jul 16, 2014 9:42 am

Re: Transport keeps running after song finishes

Post by Pigdragon » Mon Apr 09, 2018 2:47 am

Someone please correct me if I’m wrong, but I think maybe you can create an end marker point, a bit like autolocate on the old analogue tape decks. Have a look in the manual.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests